IBM WorkPad -- WorkPad重启后无法继续红外同步
文档内容:
现象:
WorkPad以前可以通过红外进行数据同步,但WorkPad重启后,在设置应用程序中找不到SyncPanel。
原因:
SyncPanel是一个附加程序, WorkPad预装系统中是没有的。当你第一次与计算机同步时,
WorkPad桌面系统(Palm Desktop for IBM WorkPad)软件会自动将其装入到新的WorkPad(或重启后的WorkPad)。
解决方法:
1. 点击计算机任务栏中HotSync Manager图标, 选择设置, 选择本机标签.
2. 在本机选项卡中,将串口设为的通讯端口
3. 通过托架进行热同步;同步之后, SyncPanel便装入WorkPad中, 可重新设置红外同步;
4. 然后将WorkPad 的SyncPanel 选成Infrared.
5. 重复1, 2 步, 将串口设为红外端口.